Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Karapetrova05
17.08.2022 10:47 •
Информатика
Напишите пример программы которая считает сумму функций ,при этом нужно использовать счетчик.
Ответ:
SuperRhino757
09.07.2020 16:15
Def f(i)
return i*i
end
s=0
for k in 1..10
s += f(k)
end
p s
0,0
(0 оценок)
Популярные вопросы: Информатика
kusainovy03
01.05.2022 19:37
Сообщение, составленное с 32 -символьного алфавита, содержит 80 символов. определить информационный объём сообщения....
trofimovigor07
02.03.2020 16:39
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i:=...; while i =0 do begin writeln( Привет! ); i:=i-1 end;...
arada1
11.06.2022 19:23
Определите, что будет напечатано в результате работы следующей программы. var s, n: integer; begin s:= 1; for n:= 3 to 8 do s:= s * 2; write(s); end....
Mimi1602
22.08.2022 11:20
Изменить общее оформление слайдов презентации можно, изменив: а. тему в.анимацию. с.шрифты. d.эффекты...
smelinkova
06.12.2021 22:44
Чем отличается нетбук от ноутбука? варианты ответа: размером у нетбука нет дисковода ценой всем выше названным...
НикитаПахомов1
06.12.2021 22:44
Напишите программу в паскаль чтобы нарисовались вертикальные линии во весь экран с шагом в 10 пикселей, а потом горизонтальные и наклонные в обе стороны...
macshsav
10.06.2022 10:43
Расскажите об основных отличиях зародышей однодольных и двудольных растений почему в семени двудольных растений не развит эндосперм? изобразите схематично строение семени...
elvin123451
10.06.2022 10:43
Собаки в спекотну погоду дихають відкритим ротом із висунутим вологим язиком. які властивості води та як собакам боротися зі спекою в такий б?...
Gobbygo
10.06.2022 10:43
:нужны слова с непроверяемоми согл. и гл. как минимум 12-15. например: библиотека. зарание !...
Slvblgo
09.02.2022 15:09
Коллинеарны ли векторы a) а (1; -3) b(-1; 1/3) б) m(2; 4) и n(-2; 4)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
return i*i
end
s=0
for k in 1..10
s += f(k)
end
p s