Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
cyganka84
23.12.2022 22:40 •
Информатика
Написать программу расчета по формуле y=2x+1/c
Ответ:
katjasumigai
02.10.2020 00:11
X,c : integer;
begin
writeln("x,c = ");
readln(x, c);
writeln("y = ", 2*x + (1/c));
readln()
end.
–––––––––––––––––––––––––––––––
Моя неоспоримо божественна
UPD:
0,0
(0 оценок)
Популярные вопросы: Информатика
Зимаа1
28.03.2022 04:11
Что такое информатизация? Опишите основные цели информатизации. Какие из этих целей в большей или меньшей степени, по вашему мнению, достигнуты в нашей стране?...
fgjhgfhh1
01.04.2023 01:48
Расположите предложенные виды памяти по убыванию их быстродействия: а) внешняя память б) кэш-память в) озу г) регистры...
Платонф
20.02.2022 09:17
Числовые данные-это информация закодирования с...
Kejiro
20.02.2022 09:17
Дан массив, заданный датчиком случайных чисел в интервале [-100; 170]. найдите все положительные элементы массива, среди положительных значений найти наименьшее. хельп...
wagnercop06s12
10.10.2021 22:00
Составе программу для преобразования f градусов температуры,заданной по шкале фаренгейта в градусы с по шкале цельсия по ниже формуле.исходное значение температуры f задается...
alenushka73
10.10.2021 22:00
Какое количество информации в битах содержится на диске dvd-r объемом 4гбайта....
nastyu24022005
10.10.2021 22:00
Определить вид треугольника при условии его существования (в abc паскале)...
mailrujl
10.10.2021 22:00
Вшколу танцев принимаются юноши и девушки, имеющие рост не ниже 168 см. и не выше 178 см. вес претендента должен соотносится с ростом по формуле: значение веса значение роста....
lazzat8
23.12.2022 19:28
2. какое устройство предназначено для вывода информации, хранящейся в видеопамяти компьютера? а) принтер; б) сканер; в) монитор; 3. оперативная память необходима: а) для хранения...
йцццу
19.05.2023 00:16
Радио заговорило распространите это словосочетание второстепенными членами...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln("x,c = ");
readln(x, c);
writeln("y = ", 2*x + (1/c));
readln()
end.
–––––––––––––––––––––––––––––––
Моя неоспоримо божественна
UPD: