В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fatimo4kkkka
fatimo4kkkka
29.08.2022 14:59 •  Информатика

Дана переменная n. составьте программу, увеличивающую значение переменной n на единицу, если эта переменная положительная и уменьшить на единицу, если переменная n отрицательная.

Ответ:
yasmina2534
yasmina2534
25.05.2020 10:36

var n:integer;

begin

writeln ("введите число N");

read(n);

if n>0 then n:=n+1;

if n<0 then n:=n-1;

writeln (n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?