В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Отлишник88
Отлишник88
23.06.2020 21:44 •  Информатика

Группа из 25 человек сдало экзамен, определить средний . составить программу на языке паскаль.

Ответ:
1greg
1greg
09.07.2020 12:20
Summa := 0;
for counter = 1 To 25 Do
begin
Readln(ball);
summa := summa + a;
end;
writeln(summa/25)

Бегины, энды и косметические изменения сможете, я думаю, ввести сами. Учтите, что summa на 146% будет не целое, то бишь float
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?