В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Настька1210
Настька1210
17.05.2020 18:43 •  Информатика

Напишите программу которая просит пользователя ввести 2 числа с клавиатуры. если оба числа отрицательные и первое число больше второго, то каждое увеличится в 2.

Ответ:
Lukanuta2704
Lukanuta2704
25.05.2020 10:25

program chisla;

var x1, x2 : real;

begin

Readln(x1,x2);

If (x1<0) and (x2<0) and(x1>x2) then x1=x1*2; x2=x2*2;

Write(x1,x2);

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?