В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
СпудиМэн
СпудиМэн
06.07.2022 12:49 •  Информатика

Нужно написать программу, которая присваивает "y" значение большее из 3 чисел введеных с клавиатуры. заранее за ответ : -*

Ответ:
alenafgfgf
alenafgfgf
01.10.2020 23:56
var a, b, c, y, d:integer;
begin
   read (a, b, c);
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   if b<c then
      begin
      d:=c;
      c:=b;
      b:=d;
      end;
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   y:=a;
   writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?