Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Jullia123123
07.11.2020 16:48 •
Информатика
Составить программу которая вводит с клавиатуры целое число, уменьшает его в 2 раза результат выводит на экран
Ответ:
Маргарита2021
08.07.2020 23:29
var a:real;
begin
readln(a);
a:=a/2;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizochka2007u
23.06.2020 07:52
Кто-нибудь у нас сор по информатике сделайте первое и второе задание это очень-очень...
bartosz04
27.11.2020 02:13
БАЮ МНОГО ! НЖУНО РЕШИТЬ ЗАДАЧИ, ПО ТАКОЙ ФОРМЕ: НАДО;НАЙТИ;РЕШЕНИЕ Считая, что один символ кодируется 16 битами, подсчитать количество информации, содержащееся в фразе: «Семеро...
hotnikita412
16.10.2021 00:36
Отношение при котором элементы одного множества входят в состав другого...
anyaannaegorova
16.10.2021 00:36
Известна средняя температура каждого дня недели. определите среднюю температуру за неделю. выяснить сколько раз за неделю температура была выше 0. paskal...
Еккуш63шшк83оагш7гв
19.12.2022 03:39
Надо! составить программу на паскале. с начала суток минут. определите сколько сейчас часов и минут....
muxametzhanovad
01.06.2022 19:25
Примеры алгоритмов: 1) приготовление какого-либо напитка(чая,кокао и т.д.) 2)подготовки к походу в выходной день...
Надежда1класс
05.07.2022 18:24
Прит , ребят По информатике 9 класс составить алгоритм в кумире цикл пока...
danifoxyforevep08iko
15.02.2020 20:56
Назовите структурные части цветка ...
лізахоменко2002
19.05.2021 13:44
At sport; I wasn’t ; playing; for hours; the rules; It is one of; the world; stay; keeps Example: 0. at sportAre you good at 0. ? I’m not, but I love watching and 1. all kinds...
Kotik77789
23.04.2020 10:02
He drove a car very careful или carefully...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
a:=a/2;
writeln(a);
end.