В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anonim2118
Anonim2118
07.10.2020 02:48 •  Информатика

1)составить программу определяющую наибольшее значение х,y,z 2)составить программу проверяющую правильность пароля

Ответ:
алёночкаааа2005
алёночкаааа2005
08.07.2020 23:20
1)
var a,b,c:integer;
begin
read(a);read(b);read(c);
if (a>=b) and (a>=c) then write('Max=',a) else if (b>=a) and (b>=c) then write('Max=',b) else if (c>=a) and (c>=b) then write('Max=',c);
end.
2)
Правильность пароля это как понять? =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?