Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alisarive
22.08.2021 03:25 •
Информатика
Составить программу нахождения площади, периметра и диагонали в квадрате со стороной а.
Ответ:
NastjaKucera13
08.07.2020 23:16
var
a: real;
begin
write('a = '); readln(a);
writeln('d = ', sqrt(2 * sqr(a)));
writeln('P = ', 4 * a);
writeln('S = ', sqr(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
пума060
18.05.2021 11:40
1.какие объекты можно вставить в текстовый документ при использовании текстового процессора? 2.для чего используется клавиша insert? 3.для чего используется клавиша prtscr? чем...
okhotnikoffzhep08lws
07.12.2021 10:49
Дано натуральное число n. найти сумму первой и последней цифры этого числа. верно ли что данная сумма больше 10? дано натуральное число n. переставить последнюю и первую цифры...
usurge
07.12.2021 10:49
Pascal 1. в строке, любое количество подряд следующих пробелов замените единственным пробелом. 2/вычислите длину самого короткого слова в предложении из трех слов, разделенных...
katrinsepp
23.04.2021 06:47
Привет Сделать макрос для вычисления разницы квадратов...
Annsad12121
06.04.2021 13:25
Какая команда является циклической?...
WFCPDF
27.09.2022 00:33
Составить блок-схему арифметической и прогрессий. любую сделайте....
geraveselov20
31.01.2023 22:40
Ввести с клавиатуры двузначное число. определить, делится ли оно на сумму своих цифр....
Irinad27
17.09.2020 06:34
Засудження загарбницької політики царського уряду - це головна думка твору: в) Тарасова ніч а) Кавказ г) Іван Підкова б) До Основ яненка 2.Визначте,кому адресоване послання Т.Шевченка...
СветланаРассвет
13.08.2021 02:52
Знайдіть перший член арифметичної прогресії (аn) якщо її другий член а2=3,6 а різниця d=0,9a) 4,5б) 2,7в) 0,4г) 32,4д) інша відповідь...
logoschaolj
23.11.2021 20:26
Правильно ли я написала? Если что, исправьте в чате у меня куча сообщений, много присылают и спрашивают, даже еле еле ответила всем, устала очень, даже глаза болят, целый день...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: real;
begin
write('a = '); readln(a);
writeln('d = ', sqrt(2 * sqr(a)));
writeln('P = ', 4 * a);
writeln('S = ', sqr(a));
end.