Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
9102936435
15.01.2021 03:36 •
Информатика
Дано натуральное трехзначное число n. составьте программу, выводящую четырехзначное число, полученное приписыванием цифры разряда единиц исходного числа к нему же слева (в разряд тысяч).
Ответ:
lublubkoba
08.07.2020 21:19
Program Pr1;
uses crt;
var fl1,fl2:text;
n,tmp:string;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
close(fl1);
tmp:=copy(n,length(n),1);
n:=tmp+n;
rewrite(fl2);
writeln(fl2,n);
close(fl2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Муся000
22.10.2021 09:29
Порахувати добуток парних елементів, індекси яких є непарними пайтон...
саша2006101
14.08.2020 11:49
Что будет, если отразить точный круг? как увеличить фрагмент рисунка? сколько последних операций можно отменить в паинт?...
1234555676
17.01.2023 05:50
O sson/6f46e962-be57-4ce5-b440-acb7b0a 167e75*A2 YouTube - ПеревестиКарты Күнделік в OnlineMektep - Bili...8 Online Mektep - Bili...Eco-friendly communitiesRead the statement...
mariamyp
17.01.2023 05:50
7. киіз үй өмірге аса ыңғайлы. a) қазіргі в) көшпелі c) отырықшы 8. аннаға ұлттық киімдер қандай болып көрінді? a) салтанатты в) үлкен c) тар 9. Анна мұражайдағы зергерлік...
danilshcherbin
10.01.2021 20:23
пс. кто ответит тот псих посмотри название предмета)...
dan4ikqwerty
20.04.2021 13:10
В каком ряду все слова образованны бессуфиксным...
EgrVir2018
20.04.2021 13:10
нужно чето сделать привести вроде :...
LimeAnoW
05.02.2022 10:19
решите пример! 6 класс! K-4. Умножение дробей. Пример на фото,...
полина1843
05.02.2022 10:19
Напиши пропущеные цифры 420850÷443 в столбик...
МашаНяша01
05.02.2022 10:19
1. Почему Марья Кириловна сначала не обратила внимания на Дефоржа? (цитата) 2. Как и после чего изменилось её отношение? (цитата) 3. Кто, кому и в связи с чем говорит:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var fl1,fl2:text;
n,tmp:string;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
close(fl1);
tmp:=copy(n,length(n),1);
n:=tmp+n;
rewrite(fl2);
writeln(fl2,n);
close(fl2);
end.