Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
atalalihin
28.03.2021 20:53 •
Информатика
Дано n чисел.написать программу,которая подсчитывает их сумму.(pascalabc)
Ответ:
KitBanin
01.10.2020 23:48
Wde не работает, так что не проверял..
var n,x,s,i:integer;
begin
readln(n); // считываем n
for i:= 1 to n do begin
readln(x); // читаем одно из n чисел
s:=s+x; // добавляем к сумме
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kolika2016
20.09.2021 06:44
Проанализируйте следующий цикл. В чём его особенность? while a c:=a+b;...
said97
22.05.2022 15:37
Напиши алгоритм размещений гироскопического датчика...
Аня34566
21.03.2022 23:14
С цикла for вычислите значение выражения 3*4 + 4*5 +... + 50*51...
котяточка
20.12.2020 14:40
Система команд исполнителя Бета состоит из двух команд, которым присвоены номера: 1 - прибавь b 2 - умножь на 2 Выполняя первую из них, Бета увеличивает число на экране на b...
davlud1974
18.04.2022 22:08
описать каждую строку в Исходные слова: ); \\ foreach (string str in s) \\ { int b = str.Length - 1; \\ if (str[0] == str[b]) \\ { Console.Write(str + ); \\ fileOut.WriteLine(str);...
Mayramukovsaid
22.03.2023 03:20
Скорость передачи данных через adsl соединение равна 25600 бит/с. передачи файла через данное соединение заняла 16 секунд . определите размер файла в кбайт...
Vikatyn
06.12.2021 03:57
1).y=-x-32).y=-2x²+8 составить график функции...
1232960
13.02.2020 05:43
Постройте изометрическую фигуру детали по данному чертежу. ! ...
rimakarapetyan12
11.11.2020 11:00
Решите 3 и 4 там нужно грвфиги начертить ...
Sashunai
30.01.2020 12:48
Какую закономерность можно заметить? продолжи ряд чисел: 29; 28; 26 ; 23...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,x,s,i:integer;
begin
readln(n); // считываем n
for i:= 1 to n do begin
readln(x); // читаем одно из n чисел
s:=s+x; // добавляем к сумме
end;
writeln(s);
end.