Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kokbhj
01.11.2020 02:31 •
Информатика
Написать программу в паскале вычисление модуля разности двух целых чисел 8 класс
Ответ:
bayawb65
01.10.2020 23:44
Var a,b:integer;
begin
readln(a);
readln(b);
writeln(abs(a-b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
volkow2711ovuu5e
27.10.2021 04:02
Где в реальной жизни вы встречаетесь с понятием информатика?...
mikki60
25.01.2023 13:09
Для хранения целого числа со знаком используется один байт. каким кодом храниться в памяти компьютера десятичное число (-104)...
Марине1960
25.01.2023 13:09
Алгоритм вычисления значения функции f(n), где n – натуральное число, задан следующими соотношениями: f(1) = 1 f(2) = 3 f(n) = f(n–1) * n + f(n–2) * (n – 1) , при...
xeniakudriavtseva
02.03.2020 18:13
Какую функцию выполняет диск ssd 1)хранит большой объем данных на флеш памяти 2)сохраняет данные на диске 3)хранит данные на жестком диске назовите главный недостаток...
наруоклоктлалтмтата
02.03.2020 18:13
1. запишите в развернутом виде следующие числа: а) а10 = 631,51 б) a16 = 242 в) а8 = 251 г) a2 = 111001 2. переведите в десятичную систему двоичное число 101101101....
matherfather
30.06.2022 23:44
- Являются ли следующие слова профессиональными? • Кабина, бульдозер, эскалатор, акваланг.• Атеист, агитация, пропаганда, демократия• Аэродром, автомобиль, турбина....
Mari333111
25.03.2023 18:10
Киіз үйдің қандай түрлері барАйтыңдаршы...
klochkovanastsy
02.12.2020 00:03
сторона ВС трикутника ABC дорівнює 17 см. Сторона АС на 8 см більша за ВС і на 6 см менша від сторони AB. Знайдіть периметр трикутника. ...
analekss
02.12.2020 00:03
4. Через 5 недель после возвращения из туристической поездки в Индию в инфекционное отделение больницы поступил больной с жалобами на переймистий боль в животе, частые...
Евгения200605
05.05.2021 04:52
Как веди себя ассирийцы в завоёванных странах?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
writeln(abs(a-b));
end.