В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
denisprokopev
denisprokopev
28.04.2022 05:38 •  Информатика

Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. значение a и h введите с клавиатуры.

Ответ:
DanilДюжик
DanilДюжик
01.10.2020 23:42
Program treugolnik;
Uses crt;

var a,h,s: real;

Begin clrscr;
      write('Основание a = ');
      readln(a);
      write('Высота h = ');
      readln(h);
      writeln;
      if (a<=0) or (h<=0) then

      writeln('Значения не могут быть отрицательными или равняться нулю')
      else
     
      begin
      s:=(1/2)*a*h;
      writeln('Площадь треугольника s = ',s);
      end;
     
readln;
End.
     
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?