Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Диана135793
11.07.2021 01:47 •
Информатика
Напишите программу которая выводит на экран : min (a,b) min-минимальное значение по теме программы паскаль точнее турбо паскаль
Ответ:
мирби1
08.07.2020 19:57
Program programma;
Uses crt;
var a,b,min: real;
Begin clrscr;
write('Введите a = ');
readln(a);
write('Введите b = ');
readln(b);
if a>b then
min:=b
else
begin
if a<b then
min:=a;
if a=b then
write('a и b равны');
end;
write('Min = ', min);
readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
quipklack
10.10.2020 13:51
Используя кодовую таблицу ascii закодируйте слово информация в двоичном коде...
veronikashvidun
04.03.2023 08:26
Создайте программу гороскоп с оператором case, введя с клавиатуры год и по году определите какой это год по гороскопу обезьяны, петуха, кролика и т.д., зная что цикл длится 12...
MaxAd13
04.03.2023 08:26
Свойство окна , значение которого изменяется перетаскиванием границ...
Неизвестная66
07.01.2021 04:37
Вэлектронной таблице формулу с2+$ес 1 записанную в ячейку d 2 скопировать в ячейку f3. какой вид приобретает формулу а)=f2+$1$1 б)=f3+$e$1 в)=f3+$1$2 г)=с2+$e$1...
UltimatumRenata
07.01.2021 04:37
Напишите подойдёт ли разём мат. платы (g41m-es2h) на видеокарту gtx 960...
safievd6Димас
06.02.2022 22:00
задание легкое хотя бы 3 задание, надо сделать в...
Komar1006
14.12.2020 22:49
Определите значение целочисленной переменной S после выполнения операторов: S:=0 нц для i от 1 до 2 нц для j от 2 до 3 S:=S+i+j кц кц...
Vikateplova72
28.06.2020 01:01
Дописать многоуровневый список устройств коипьютера. устройство вывода. 1. 1.1. 2. необязвтельные...
Aurelli1
13.05.2022 16:53
Решите уравнение а) (x + 7)² = 79 + (x - 4)(x + 4) б) 16y²- 64= 0...
Qweyudbdbf
18.07.2020 16:15
Естествознания Тепловым расширением называется...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses crt;
var a,b,min: real;
Begin clrscr;
write('Введите a = ');
readln(a);
write('Введите b = ');
readln(b);
if a>b then
min:=b
else
begin
if a<b then
min:=a;
if a=b then
write('a и b равны');
end;
write('Min = ', min);
readln;
End.