В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Сергій098765
Сергій098765
19.04.2020 23:01 •  Информатика

2) составить программу, которая находит произведение всех однозначных нечётных

Ответ:
Pwdrddiwkekfiwldkeie
Pwdrddiwkekfiwldkeie
25.05.2020 08:42

На языке pascal ABC .NET:

var k:integer;

Begin

k:=1;

for var i:=1 to 9 do

if (i mod 2)=0 then else k:=k*i;

write(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?