В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ксюха280
ксюха280
20.12.2021 08:41 •  Информатика

Составить программу на языке паскаль: даны 3 числа а, б и с. необходимо переменной х прибавить значение наименьшей из них.

Ответ:
приветик49
приветик49
07.06.2020 01:24

var a,b,c,x: integer;

begin

x:=10;

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

if (a<c) and (a<b) then writeln('Наименьшее число:',a,'   ',a,' + 10 = ',x+a);

if (b<c) and (b<a) then writeln('Наименьшее число:',b,'   ',b,' + 10 = ',x+b);

if (c<a) and (c<b) then writeln('Наименьшее число:',c,'   ',c,' + 10 = ',x+c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?