Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
арина1138
16.10.2020 22:42 •
Информатика
Составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры . информатика 9 класс
Ответ:
тата238
08.07.2020 15:24
Держи на паскале
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katarinemiels2
25.04.2022 10:23
Определи основание системы счисления числа 3628....
razebal
20.03.2021 08:21
для чего нужна команда ? для чего нужна команда ? для чего нужна команда ? для чего нужна команда ?...
00LenaVaganova11
06.09.2020 00:44
Определите значение переменной s после выполнения фрагмента алгоритма. s: = oнц для i от 1 до 5 если i mod 2 = 0 то s:= s + i *i кц плз...
Kartakova
06.09.2020 00:44
Потянет ли гта 5 комп с видюхой Msi GeForse Rtx 780?...
Bonyashechka
23.03.2021 15:01
Как понять,что значит искомое значение в информатике?...
Alung
09.04.2022 05:53
В чем ошибка? a = int(input( Введи первое число: )) b = int(input( Введи второе число: )) if a b: print(a) else: print(b)...
andreevaa995
25.09.2022 02:57
Создайте программу для указанного выраженияУ=0,5х²/(a+х) по информатике!...
андрей12212
01.02.2022 11:03
7 класс! Что обознают эти стрелочки в размере? ...
Ракита0
01.09.2022 17:30
ИНФОРМАТИКА Даны фрагменты IP-адреса: 97 20 3.17. 28. Составь из них IP-адрес. Запиши в поле ответа верную последовательность чисел....
veder111oy2x71
01.10.2021 22:14
мне , уже 3 раз , никто не отвечает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.