Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nukita200230
17.02.2022 16:04 •
Информатика
Синформатикой, ничего в ней не смыслю. нужно составить программу, которая с клавиатуры вводит любое целое число а затем увеличивает его в 3 раза. для pascal abc
Ответ:
Кукушка1199
08.07.2020 15:20
Var
x: integer;
begin
Write('Введите число ');
Readln(x);
Writeln('Утроенное значение равно ', 3 * x)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yuliadruzhko
05.11.2020 23:49
Даны целые числа m и n.если числа не равны,то заменить каждое из них одним и тем же числом 5, а если равны,то заменить числа нулями....
Nivika0
05.11.2020 23:49
Найти сумму всех трёхзначных чисел, кратных 77. паскаль. (использовать цикл while)...
AnyMaskelyne
09.08.2021 15:17
Выбери верные варианты что может являться информацией сведения из перед телепередач знание телевизор новости сведения из книг телефон...
Асуна19
11.04.2022 07:21
Появление первых лазерных дисков дата...
253n
11.04.2022 07:21
Сообщение о том, что из n чисел задано число 16 несет 5 бит информации. чему равно n?...
rusnaktaniusha
05.07.2020 14:37
Какой объем видеопамяти (в кбайтах) необходим для хранения двух страниц изображения при условии, что разрешающая дисплея — 640 х 350 пикселей, а количество используемых цветов-65536?...
Karina3589
05.07.2020 14:37
Скласти блок-схему алгоритму та здійснити її опис згідно єспд. завдання: ввести два числа. менше замінити їх півсумою,а більше - подвоєним добутком. висести результати....
АлёнаDances5943
07.02.2021 19:57
6. Напиши строку кода «закрытие окна»:...
Монтер111
28.02.2022 02:17
12. Решите задачу Лена, Саша, Лариса и Юлия родились 3 декабря, 17 мая, 3 июля и 20 декабря. Саша и Лариса родились в одном месяц, а у Ларисы и Лены дни рождения обозначаются одинаковыми...
kamilapark1
05.10.2020 00:19
у меня всего пол часа есть, 1. Для изготовления 5 одинаковых чайников требуется 15 кг металла. Сколько килограммов металла потребуется для изготовления 7 таких чайников? Запишите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: integer;
begin
Write('Введите число ');
Readln(x);
Writeln('Утроенное значение равно ', 3 * x)
end.