В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kokokola20
kokokola20
09.12.2021 06:46 •  Информатика

Написать программу на паскаль и блок схему найти сумму 1,1-1,2+1,.n n- целое, вводится с клавиатуры i- параметр цикла j- меняет знак j: =-j

Ответ:
Tegebotik
Tegebotik
01.10.2020 23:04
Var
  i,j,s,n:integer;
begin
  write('Задайте значение n: ');
  readln(n);
  s:=1;
  j:=-1;
  for i:=1 to n do
    begin
    s:=s+i+j;
    j:=-j
    end;
  writeln('s=',s);
end.

Тестовое решение:

Задайте значение n: 5
s=15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?