В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу в pascalabcс тарелками шрёдингерапока дверь закрыта тарелки целы , иначе они разбиты​

Ответ:
Fomchenko1337
Fomchenko1337
25.05.2020 07:24

var

a: string;

begin

writeln('"Дверь открыта?" -(Да или Нет)');

readln(a);

if (a='Да') or (a='да') then

writeln('Тарелки Шрёдингера разбиты!')

else

if (a='Нет') or (a='нет') then

writeln('Тарелки Шрёдингера целы!');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?