Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ariana20199
10.10.2020 10:07 •
Информатика
Вывести на экран среднее значение суммы 10 чисел создать программу нахождения максимального среди n чисел
Ответ:
малыш115
08.07.2020 07:39
Var i,j,k: integer; mas: array [1..10] of integer;
begin
writeln('Заполните массив чисел:');
for i:=0 to 10 do
begin
writeln('Введите ', mas[i]);
readln(mas[i]);
end;
for i:=0 to 10 do
begin
k:=k+mas[i];
end;
k:=k/10;
write(k);
end.
// Проверить негде, паскаля нет)
0,0
(0 оценок)
Ответ:
Eclipse2345
08.07.2020 07:39
Решения в приложении!!
0,0
(0 оценок)
Популярные вопросы: Информатика
medinakill
22.07.2020 05:05
Вфайле какого типа можно сохранить рисунок,если нужно место на диске. в файле какого типа можно сохранить рисунок,если нужно обеспечить высокое качество изображения....
verakras
31.08.2022 15:52
Определите количество бит для кодирования рисунка на экране размером 1024 точек по горизонтали и 768 точек по вертикали...
эльмиравип
08.05.2022 21:33
К классу больших компьютеров относятся … суперкомпьютеры производственные и стационарные компьютеры мобильные компьютеры и серверы серверы и персональные компьютеры...
cherepd2005
16.02.2022 03:00
Напишите маленький рассказ на тему самое интересное в точке зрения информатики профессия...
37892
30.05.2022 16:42
Операторлар блогының қызметі қандай?...
XefforyGR
24.04.2022 04:23
Составьте алгоритм ремонта квартиры...
ritosha002
28.02.2023 00:27
Много 1.даны сложные высказ. запишите их с знаков логических операций ...
ВадимСап
13.10.2021 19:13
Пересказ произведения гроза от лица кабанихи...
alyaomelchenko
20.11.2020 00:54
От какого слова образовалось слово излечение и указать тип словообразования ...
Зореслава
10.08.2022 09:53
Напишите 6-7 односоставных предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Заполните массив чисел:');
for i:=0 to 10 do
begin
writeln('Введите ', mas[i]);
readln(mas[i]);
end;
for i:=0 to 10 do
begin
k:=k+mas[i];
end;
k:=k/10;
write(k);
end.
// Проверить негде, паскаля нет)