В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rage13371
rage13371
24.09.2020 03:05 •  Информатика

Составить программу в pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3].

Ответ:
Boom111111111111
Boom111111111111
08.07.2020 07:22
Var a:array[1..10] of integer;   
i:integer;begin 
for i:=1 to 10 do  
begin     
a[i]:=-4+random(8);
write(a[i],' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?