Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vikaplmplmpl
09.06.2021 04:01 •
Информатика
Дана строка символов содержащая символы вывести все цифры строки. паскаль
Ответ:
MiracleOne
08.07.2020 07:15
См. файл во вложении
0,0
(0 оценок)
Ответ:
ladyplahtiy
08.07.2020 07:15
VAR
A:STRING;
n,i:integer;
begin
readln(a);
for i:=1 to length(a) do
if (a[i]>='0')and(a[i]<='9')then
write(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Сашуня122004
04.04.2023 20:36
1.какое действие не является этапом моделирования? 1)коллекционирование марок 2)получение решения 3)проверка совпадения свойств объекта модели 4)проверка макета здания на...
natik2005
04.04.2023 20:36
Информационные технологии в психологии повышают эффективность работы за счёт выберите один ответ: возможностей хранения больших объёмов информации на дисках использования...
Evg120058
24.05.2022 21:38
))) Соотнесите величины и их типы 1 название города . А .integer. 2номер места в автобусе. В. real. 3 .скорость автомобиля. .C .char 4.английская буква . D. string...
gundinamaria
07.03.2022 01:52
Задание на фото! 2 задания за хотя бы 1 задание...
BANDI8764886
06.03.2023 14:42
Составить программу нахождения суммы 10 четных чисел на паскале...
сериаломанка13
06.03.2023 14:42
1)перевести число из 8-ой сс в 10-ую сс -(245) 2)перевести число из 8сс в 10сс -(2а7) 3)перевести число из 2сс в 10сс -(111111) 4)перевес ти число из 10сс в 8сс -(184) 5)перевести...
lyuda00777
14.03.2020 06:29
Перевести из десятичной системы счисления в двоичную 16810...
batareya666
22.02.2021 03:30
Как сталкиваются в комедии недоросль два века, две культуры...
Privetcsfvxs
14.03.2020 06:29
Ское из гепарда = 120 километров в час скорость меч рыбы 135 километров в час какую часть от скорости меч рыбы составляет скорость гепарда...
3asyavasilkova3
18.12.2021 14:02
Даны 4 целых числа, записанных в шестнадцатеричной системе: a8,ab, b5, ca. сколько среди них чисел, больших, чем 181 в десятой степени?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:STRING;
n,i:integer;
begin
readln(a);
for i:=1 to length(a) do
if (a[i]>='0')and(a[i]<='9')then
write(a[i]);
end.