Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Irakyn
26.06.2022 20:03 •
Информатика
4. что мы увидим на экране после выполнения программы? var x : integer; y: real; begin x: =100; y: =5; writelen(‘результат: ’: 25); write(‘при х=’, х: 5, х/5: 6: 2); write(‘х> 5у’: 5,х> 5*у) end. ответ:
Ответ:
TimuR2112
01.10.2020 22:58
Пока не исправите ошибку writelen на writeln, ничего не увидите, кроме сообщения об ошибке.
А потом увидите результаты работы программы:
результат:
при х= 100 20.00 х>5уTrue
0,0
(0 оценок)
Популярные вопросы: Информатика
vava4849
12.02.2020 12:32
30 за ответ 1. в мешке лежит 64 красных яблока. сколько информации содержит сообщение, что достали красное яблоко? 1) 1 бит; 2) 0 бит; 3) 8 бит; 4) 6 бит; с решением...
elisavetto4ka
30.12.2021 02:12
Счислом разрешается производить две операции: увеличить в два раза и увеличить на 1 . за какое наименьшее число операций можно из числа 0 получить число 100?...
Resh4tor1337
06.02.2022 07:23
Заполнить таблицу характеристиками больших данных и традиционных данных...
даша2336
05.09.2021 13:05
Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? а: =10; for i: = 0 to 4 do begin a: =a-i; end;...
Zx265
10.04.2021 21:52
Через какое время радиослушатель, сидящий около радиоприёмника, услышит сигнал, если он находится на расстоянии 750 км от станции?...
morozhenkom
10.04.2021 21:52
Твір: мій улюблений вид спорту (теніс)...
NoName69vv
10.04.2021 21:52
Текст на тему чи можна вважати себе справжнім українцем,не спілкуючись рідною мовою?...
T0nystark
10.04.2021 21:52
Кто может написать текст по 9 класс называется crazy horse....
костров1
10.04.2021 21:52
Обращение, и знаки припинания при нем...
vilnur345
10.04.2021 21:52
Слова: всенародный,всемирный,всеобщий,всевозможный,самокритика,сомообслуживание. составьте слово сочетания с прилагательными: существительное+прилагательное ,а с существительными-предложения.со...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
А потом увидите результаты работы программы:
результат:
при х= 100 20.00 х>5уTrue