Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kuznecovanaste
26.06.2022 20:03 •
Информатика
Составить схему алгоритма и программу определения в массиве из 11 элементов тех значений, которые кратны 2.
Ответ:
аноним12345567808
01.10.2020 22:57
Var
i:integer;
a:array[1..11]of integer;
begin
for i:= 1 to 11 do
begin
a[i]:=random(50);
write(a[i],' ');
end;
writeln;
write('Кратны 2: ');
for i:=1 to 11 do
if a[i] mod 2=0 then write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
олеся786
23.01.2020 11:52
Переведи Ip-адрес из двоичной системы в десятичную 1) 11000000 10101000 11010010 0011001 2)10000000 000000 000000 0000001 3) 11100100 1000000 10011001 1111010...
sens1980
18.11.2021 14:22
Информатика.. Определите, что будет напечатано в результате работы следующей программы. var y, i: integer; begin y := 5; for i := 1 to 3 do y := y + 5 * i; writeln(y);...
gulabyan42
18.11.2021 14:22
Перечислите модели взаимодействия открытых систем...
LinaPozniak08
14.09.2021 12:17
Напишите программу, которая определяет произведение ряда n!=1•2•3•…•n, где n – натуральное число. В программе используйте цикл с параметром....
rom252
25.02.2022 17:46
Составьте программу, которая заполняет массив а (1..10) случайными целыми числами в диапазоне от 1 до 10, а затем преобразовывает его, увеличивая элементы с нечетными...
маняня4
19.05.2022 14:36
БББОТтт ззНАанниИЯЯ ТтТлЕЕгГРрмМ - @united brai nly (бБЕеЗ ППпРрРОобБееЛоОВв)...
elaushkop0busc
24.09.2022 00:47
БОО зЗЗИиИ тЕЕллГГрРАамМм - @united brai nly (Еззз ППрррОобБбеЕЛОоОВВ)...
ghvghbb
21.04.2023 11:59
БббоОотТ ннНААанНя елеЕеггРРааМм - @united brai nly (бБЗзЗ пПРРоОББеЕелЛООоВВВ)...
умпцнмп
16.05.2020 01:14
Нужны координаты буквы Д в исполнителе черепаха (буква нужно закрасить внутри)...
maz156
27.09.2020 17:47
БоО ЗЗннААнниИия ТееелрРаА - @united brai nly (бббЗЗз ппрРбббЕеЕооов)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
a:array[1..11]of integer;
begin
for i:= 1 to 11 do
begin
a[i]:=random(50);
write(a[i],' ');
end;
writeln;
write('Кратны 2: ');
for i:=1 to 11 do
if a[i] mod 2=0 then write(a[i],' ');
end.