Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Mimi1602
20.03.2020 09:04 •
Информатика
Составить программу определения количества цифр в целом числе ps; код программы паскаль.
Ответ:
ksapko
01.10.2020 22:57
var
i: integer;
begin
readln(i);
writeln(Length(IntToStr(i)));
end.
Можно было циклом убирать по циферке, но проще перевести число в строку, а затем найти её длину:)
0,0
(0 оценок)
Популярные вопросы: Информатика
Benitto
10.01.2021 21:59
Что за игра? Короче поцыки ...
uroolga
03.11.2021 23:59
Сравнить степень сжатия файла в разных форматах ...
Селена451
01.04.2020 08:02
1)Компьютерные вирусы отличия- 2)Антивирусные программы отличия- 3)Что их объединяют?-...
creator4567
06.07.2022 02:33
Файл размером 256 Кбайт передаётся через некоторое соединение со скоростью 128 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то же время через...
lucaa
03.08.2020 16:38
Бір белгі тобынан екінші белгі тобына көшіру ережесі қалай аталады?...
missmekhtiyeva110803
05.10.2020 10:10
Знание. Понимание 1. Что такое растровое изображение? Произнесите слова «растро-вые изображения», «пиксель» на казахском и английском языках.2 Для чего применяется растровый...
алма15
29.12.2020 23:52
Есть два вида компьютерной сети. Назови их1.2....
haritonukaleksa
31.10.2022 03:52
Як називаэться наймениц об экт малювання у растровому зображеннипо информатики ...
Scvetocheek1
23.04.2020 16:08
(WMAN CWIRELESS METROPO LIton area Network) дегеніміз ...
bogdanlesja1
10.03.2021 22:19
WMAN дегеніміз не WMAN что это такое...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
readln(i);
writeln(Length(IntToStr(i)));
end.
Можно было циклом убирать по циферке, но проще перевести число в строку, а затем найти её длину:)