Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
avetisgrigoryan
30.07.2021 09:47 •
Информатика
Решите )) паскаль: в одномерном массиве произвольных чисел требуется заменить числом 100 значения всех элементов, удовлетворяющих условию a[i]> =5
Ответ:
Vinyl98
01.10.2020 22:57
Const
n=10;
var
a:array[1..n]of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if a[i]>5 then
a[i]:=100;
for i:=1 to n do
write(a[i]:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dostovalovaanast
08.06.2022 10:38
Решите 1. максимальная скорость передачи данных в локальной сети 100 мбит/с. сколько страниц текста можно передать за 1 сек, если 1 страница текста содержит 50 строк и на каждой...
IDONTNONOTHING
25.11.2020 11:00
По нескольким определениям отгадайте термин информатики: «электронный, , почтовый, абсолютный, относительный, временный». ответ запишите в именительном падеже единственном числе...
юлияиванова1
25.11.2020 11:00
Найти и вывести все гласные буквы ( без повторений ), которые встретились в словах и количество слов. / паскаль авс...
aannaa2
26.04.2022 08:32
С! продолжите последовательность -7, -3, 5, 21, … , выписав следующие !...
sasipomidorp01sct
30.01.2023 09:21
Всоставе поезда 16 вагонов. среди них есть вагоны купейные и плацкартные. сообщение о том,что ваш знакомый приезжает в купейном вагоне несёт 2 бита информации. определите,сколько...
vikaSnal87
30.01.2023 09:21
Дана свернутая форма, перевести в исходную 1*2(степень 7 двойки)+1*2(6)+0*2(5)+1⋅2(4) + 0⋅2(3) + 1⋅2(2) + 0⋅2(1) + 1⋅2(0) b⋅16(6) + a⋅16(5) + b⋅16(4) + 0⋅16(3) + 4⋅16(2) + c⋅16(1)...
ra1si1ka1
19.12.2020 01:08
Написать программу которая вычисляет количество элементов одномерного массива, меньших 10. массив состоит из 15 целых элементов...
знание333333
18.03.2020 07:41
2. Табиғат апаты дегенді қалай түсінесің? Табиғатапатына нелер жатады?...
kovalchukmarina1
12.03.2021 01:01
Причины распада кочевого узбекского государства...
chapa00
12.11.2021 23:27
Выберите все верно написанные словосочетания: вконце фильма поступить по-своему ошибка в задание средне профессиональное образование ни чуть не жалею пригласить поужинать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n=10;
var
a:array[1..n]of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if a[i]>5 then
a[i]:=100;
for i:=1 to n do
write(a[i]:4);
end.