Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
diankaa55
21.01.2020 18:49 •
Информатика
Составить программу маленькой вращающейся стрелки. в паскале. используя массивы состоящий из 4-х символов |,/
Ответ:
sgerbst
08.07.2020 06:55
uses
CRT;
var
a: array [1..4] of char;
i: integer;
begin
i := 1;
a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';
while (true) do
begin
ClrScr();
Write(a[i]);
if (i = 4) then
i := 1
else
inc(i);
Sleep(250);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
julss11
28.01.2022 09:07
Роль девайсив в роботи психолога на сегодня...
nadyamoroz03
11.02.2021 18:15
Артём очень любит играть в шахматы. А ещё он любит слонов! У Артёма есть много слонов. Ему интересно, какое минимальное количество слонов можно расставить на шахматной доске размера...
Alinka24Alinka
23.05.2022 14:02
Что не относится к основным блокам клавиатуры? Выберите один из вариантов ответа:1.Алфавитно-цифровой блок2.Клавиши управления курсором3.Функциональные клавиши4.Windows-клавиши...
poprop343
29.05.2021 23:38
Какая из команд записана правильно? 1. if (x=0) аnd (a 0) then begin b:=0;c:=x else b:=x; end;2. if (x=0) and (a 0) then begin b:=0;c:=x; end; else b:=x;3. if (x=0) and (a 0) then...
jroslov
27.02.2022 12:46
Чертежник выполнил следующую програму: Какая команда вернёт Чертежника в исходную точку? ...
SoloveiG
04.07.2022 19:54
Сколько информации не обходимо для кодирования рисунка 800на 600 с палитрой 32 цвета...
сашп17
26.08.2020 07:30
А диагональ экрана это все равно что дюймы? (просто второй монитор собираюсь купить) ...
чебурек48
02.10.2022 16:18
3 умножить на 2 в машине поста, команды...
lesyastruklol
05.10.2020 08:30
решитьa;=10b;=5b;=10+a/bd;=b/3+a...
чувак65
03.10.2020 15:53
PASSIVE VOICE. AKTIVE VOICE...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
CRT;
var
a: array [1..4] of char;
i: integer;
begin
i := 1;
a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';
while (true) do
begin
ClrScr();
Write(a[i]);
if (i = 4) then
i := 1
else
inc(i);
Sleep(250);
end;
end.