В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ятот
Ятот
02.09.2020 14:47 •  Информатика

Составить программу на языке pascal -вычислить s,r,r,p равностороннего треугольника, а-сторона. , нужно!

Ответ:
misterwotblitz
misterwotblitz
08.07.2020 06:19
Uses crt;var a:integer;    S,R,r2,P:real;begin  write ('Введите сторону a: ');  readln (a);  S:=((a*a)*sqrt(3))/4;  R:=(a*sqrt(3))/3;  P:=3*a;  r2:=(a*sqrt(3)/6);  writeln ('Площадь равностороннего треугольника: ',S:1:2);  writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2);  writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2);  writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?