Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SamForDevil
19.06.2020 11:54 •
Информатика
Напишите программу определения делитей числа в паскале
Ответ:
kisa1756
08.07.2020 01:41
Uses crt;
var n,i:integer;
begin
Clescr;
readln(n);
Writeln('Делители числа ',n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
Readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kvasik032
29.09.2022 09:14
Какое значение получит переменная y после выполнения алгоритма? x:=5 y:=5∗x y:=y+5 y:=y∗x y:=y+6 y:=y∗x y:=y+7...
mihailodnowal777
16.02.2021 16:18
за два задания ответы в течении часа...
kopatirina94
25.02.2020 07:08
Почему вся информация помещенная в интернет всегда сохроняется...
RCloke
25.02.2020 07:08
Cоставить программу для вывода всех символов от а до з по одной букве в строке на экран....
настя7600
25.02.2020 07:08
Алфавит состоит из 16 букв. сообщение, записанное буквами данного алфавита состоит из 20 символов. какой объем информации несет сообщение?...
Alikhan666
15.02.2020 07:01
11+2017 мб= кб 12*2017гб= мб 2735-2017б= бит 2490+2017бит= кб 14+2017бит= байт...
dbjshsg
15.02.2020 07:01
Запись числа в двоичной системе, называется? 1)обратным кодом двоичного числа 2)прямым кодом двоичного числа...
Няшка1love
15.02.2020 07:01
Наука, занимающаяся изучением передачи, хранения и обработки информации....
KeyMo
11.06.2021 13:14
Растровый рисунок размером 1024×512 пикселей сохранили в виде несжатого файла размером 1,5 мбайт. какое количество информации было использовано для кодирования цвета пикселя? каково...
andrey440
11.06.2021 13:14
Не зажатое растровое изображение размером 256 × 128 пикселей занимает 16 кбайт памяти. каково максимально возможное число цветов в палитре изображения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i:integer;
begin
Clescr;
readln(n);
Writeln('Делители числа ',n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
Readkey;
end.