Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lena111115
19.07.2021 06:12 •
Информатика
Решить , ! oпределите значение d после выполнения фрагмента программы: d: =3255; f: =d div 15-17; z: =d div (f*5); d: =d mod (z+1);
Ответ:
PeterSakh
08.07.2020 01:33
Vard,f,z: integer;
begin
d:=3255;
f:=d div 15-17;
z:=d div (f*5);
d:=d mod (z+1);
writeln (d);
end.
ответ. 3
0,0
(0 оценок)
Популярные вопросы: Информатика
мия59
12.10.2020 15:03
Первое число 126 из десятичной системы счисления в двоичную систему счисления в ответ укажите даоичное число основание системы счисления указывать не нужно...
Данил30576
12.10.2020 15:03
Напишите негативное влияние и защиты от него: 1.манитор 2. комп. мышь 3. наушники...
steamoff
21.09.2022 08:24
Чему равно количество информации следующей фразы: мы = я + ты...
sasunaklukina
21.09.2022 08:24
Решите уравнение 45(5)+х=1122(3) ответ запишите в четверичной системе счисления. основание системы счисления указывать не нужно...
alona2017
11.08.2020 16:48
Для узла с ip-адресом 63.132.140.28 адрес сети равен 63.132.140.0. найдите наибольшее возможное количество единиц в двоичной записи маски подсети....
20051207маша
10.08.2022 16:02
Информатика (решить все через while) 1.составьте и отдадите программу,определяющую максимальное из всех введенных вами чисел.(пусть признаком конца ввода чисел является...
Duglas17
19.05.2023 14:33
1. дано 3 числа. найти произведение двух наименьших из этих чисел написать программу на pascal...
rege12345
18.10.2020 20:24
Вчем выгода практического использования партеногенеза ? скажи...
Tesckep
18.10.2020 20:24
Выбрать и подчеркнуть правило по которому составлена последовательность чисел: 14, 21, 28, 35, 42, 49, 56. 1) каждое следующее число на 7 меньше предыдущего. 2)...
AlexanraMexx
18.10.2020 20:24
Из вертолета, поднимающегося вертикально вверх с ускорением 2 м/с2, на высоте 300 м выпал предмет. найдите скорость и время падения предмета. мяч брошен с со скоростью...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
d:=3255;
f:=d div 15-17;
z:=d div (f*5);
d:=d mod (z+1);
writeln (d);
end.
ответ. 3