Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
demon998
02.06.2023 23:08 •
Информатика
Вывести на печать положительные элементы массива x1,
Ответ:
FACE091
08.07.2020 01:23
var
x: array [1..100] of real;
i: byte;
begin
for i := 1 to 100 do
begin
x[i] := random(3) - 1;
write(x[i]: 5);
end;
writeln();
for i := 1 to 100 do
if (x[i] > 0) then
writeln(x[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Алимакдр
06.04.2022 03:17
Здравствуйте ответьте на вопросы напишите рассказ на тему Я и компьютер...
SmOkEnSHit
06.02.2020 01:01
Что используется для обработки информации?...
Умник1997337
22.01.2023 07:48
Вычислить значение выражения при заданном значении переменной x. выведите результат вычислений на консоль в формате: у=0,00 пример использования инструкции: console.writeline(...
Fedotaq
15.01.2021 14:03
Составить программу определяющую количеств элементов массива с заданным числом т...
kettyperry16
19.06.2021 23:58
Рассказ о том как пушкин жил на украине...
agibalovaksyu
19.06.2021 23:58
Выражение (m+3)2 степени +(3m-1)(3m+1) 5(d-c)2 степени +10dc x3 степени +(2-x)(х2степени +2х+4)...
Adamant0813
19.06.2021 23:58
По иллюстрации на с. 67 расскажи о москве времён ивана калиты(учебник 4 класс 2 часть автор а.а. плешаков,е.а. крючкова...
ДОМАШКАФИЗИКА
19.06.2021 23:58
1. найдите корень уравнение х+8/3 - х-2/5 = 2 2. выражение (х-2)(х++3)(х-4) и найдите его значение , если х= -4.5 3. найдите значение выражения (х-3у)^2-(3х-у)^2 , если х= -3...
tibeck120
19.06.2021 23:58
Милые люди, я гуманитарий, ) в цилиндрическом сосуде под поршнем находится 2.5г водорода, при 27 градусов по цельсию. определить работу, которую выполняет газ, при изобарном его...
Kros228volk225
19.06.2021 23:58
Составьте - характеристику выбранной территории по плану: 1: эгп 2: природные ресурсы 3: население и трудовые ресурсы 4: характеристика межотраслевых комплексов 5: крупнейшие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: array [1..100] of real;
i: byte;
begin
for i := 1 to 100 do
begin
x[i] := random(3) - 1;
write(x[i]: 5);
end;
writeln();
for i := 1 to 100 do
if (x[i] > 0) then
writeln(x[i]);
end.