Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Варя11011
19.01.2021 08:54 •
Информатика
Напишите программу для вычисления значений функции f(x)={x^3-3x8 если х< =1 {1/(x^3-3x8) если х> 1
Ответ:
Жизель24
01.10.2020 22:48
Пусть y=F(x),тогда:
uses crt;
var x:integer;
y:real;
begin
write ('x='); read(x);
if x<=1 then y:=sqr(x)*x-3*x*8;
if x>1 then y:=1/sqr(x)*x*8*x;
write('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
трум1
16.08.2020 05:19
Составить программу которая печатает таблицу умножения...
Хей151
22.06.2022 04:06
Внимателино расмотрите числа рассположенные в каждом рядов и определите какое число являются лишним 1) 2, 3, 6, 7, 11,7 2)18, 12, 3, 29, 45, 28 3) 10, 20, 30, 36, 40, 50...
DanielKanafiev
16.10.2022 03:23
Отметьте информационные процессы (действия с информацией). 1.работа на компьютере с клавиатурным тренажером; 2.установка телефона; 3.прослушивание музыкальной кассеты; 4.чтение...
dianadavletova
02.02.2023 01:49
Исполняемый файл-файлы, содержащие готовые к исполнению программы а).exe б).swf в).mpeg...
Milkis051105
11.05.2021 10:11
Var a, b: integer; tab: array [1..15] of integer; begin randomize; for a : = 1 to 15 do begin tab[a] : = random(-15, 15); writeln(a, - элемент = , tab[a]); end; b : = tab[1];...
осоащумоо
22.08.2020 13:10
В каком предложении допущена ошибка в употреблении фразеологического оборота? По этой дороге он ходил с детства, любил её, знал как свои пальцы. Сергея все без меры хвалили,...
иринка2807
22.08.2020 13:10
Расставьте знаки препинания, найдите вводные слова. 1) Июнь возможно будет теплым. 2) Он к удивлению моему не рассердился. 3) Дождь казалось никогда не утихнет. 4) Соревнование...
ПРОКОФИЙ2005
21.10.2020 11:42
нужны решения уравнений:6(х-3)=12; 14=7(х+2) 12х+4=3(4х-2); 3х+(2х-1)=10 (3х-2)-(х-1)=10 2(х-1)-4=6(х+2) 6х-3(х-1)=4+5х 5х+18=7х+6(3х-7) 12+4(х-3)-2х=(5-3х)+9 3х-7(3х-4)=5(2х-7)...
Кокс383939484
21.10.2020 11:42
Что будет если тронуть теслу от гопно шара?...
mingazovn
21.10.2020 11:42
Рассказ моей бабушки А.П.Крюкова. Сравнить с Капитанской дочкой Пушкина по плану: 1.Сюжет.2.Образы3.Место действия.4.Детали( подробности)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var x:integer;
y:real;
begin
write ('x='); read(x);
if x<=1 then y:=sqr(x)*x-3*x*8;
if x>1 then y:=1/sqr(x)*x*8*x;
write('y=',y);
end.