Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lucaa
02.03.2023 08:29 •
Информатика
Программа на паскаль. условие : вычислить площадь окружности. радиус вводится с клавиатуры
Ответ:
Эвелишка11
08.07.2020 00:04
Var
r,pi:real;
begin
writeln('Введите радиус окружности');
readln(r);
pi:=4*ArcTan(1);
writeln('Площадь окружности равна ', pi*sqr(r))
end.
Тестовые решения:
Введите радиус окружности
1
Площадь окружности равна 3.14159265358979
Введите радиус окружности
3.54
Площадь окружности равна 39.3691824977259
0,0
(0 оценок)
Популярные вопросы: Информатика
artempryadko2006
17.08.2022 14:18
10 мб сколько бит только на информатике задали и 15 кб сколько байт? ?...
Ильсяс
27.05.2020 13:09
Сделать програму которая решает квадратные уравнения через дикриминант...
линаким1
04.12.2022 23:29
Якими командами можна змінити значення змінної у Python?...
rtydykov
20.10.2022 04:38
Написать программу нахождения минимального из 4 чисел используя процедуру нахождения наименьшего из двух чисел....
Человекразумный0
15.07.2022 02:43
Составить программу нахождения наибольшего общего делителя нескольких чисел, используя функцию нахождения НОД двух чисел....
zarrrubinka
19.08.2020 05:18
Придумай и напиши вопрос который может отменить прогулку...
Cronus1Oleg
19.08.2020 05:18
Какие операции над объектами вам известно...
яждупомощи
12.07.2020 00:34
Сделать из программы процедуру pascal program kokokoko; uses crt; var fr,frn,s1: string; i: integer; begin clrscr; writeln( vvedite frazu: ); readln(fr); fr: =fr+ ; while...
WoudBack1
16.07.2021 22:30
6. Задание. В соответствии с Конституцией страна Z является федеративной парламентской республикой. Какие из приведённых положений Конституции характеризуют форму устройства...
samirirgashev2owfhon
15.10.2020 21:20
Спишите, вставляя, где нужно, пропущенные буквы. ОпределитеВ словосочетаниях главное и зависимое слово. Какими частями речи выраженызависимые слова?1. Безветрен...е утро,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r,pi:real;
begin
writeln('Введите радиус окружности');
readln(r);
pi:=4*ArcTan(1);
writeln('Площадь окружности равна ', pi*sqr(r))
end.
Тестовые решения:
Введите радиус окружности
1
Площадь окружности равна 3.14159265358979
Введите радиус окружности
3.54
Площадь окружности равна 39.3691824977259