Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kydaxtaxtax
07.04.2020 12:39 •
Информатика
Составить программу для вычисления числа 264— 1, в результате сохранить все цифры.
Ответ:
вика134475
07.07.2020 23:57
Var
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Комарова23
07.03.2021 08:12
Уисполнителя калькулятора 2 команды: 1-прибавить 1 2-прибавить 3 сколькими разными можно из 1 получить 10. нужно именно количество....
ekaterina0405
07.03.2021 08:12
Напишите программу, которая в последовательности целых чисел определяет количество чётных чисел, кратных 3. программа получает на вход целые числа. количество введённых...
Вигуська
07.03.2021 08:12
Ниже записана программа. получив на вход число , эта программа печатает два числа, l и m .укажите наибольшее из таких чисел , при вводе которых алгоритм печатает...
wiwivvv
17.03.2020 01:04
Захожу в кс и такая менюшка стоит.....
murka1402
04.01.2022 15:08
ДО ТЬ БУДЬ ЛАСКА!Який алгоритм містить в собі одну або більше умов, і виконується в залежності від цих умов...
Stupidpeoplenamber1
05.07.2020 08:51
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1)и m2(x2,y2) . ответ введи целым числом. если координаты точек: x1=6; y1=5x2=8;...
ник3999
09.04.2020 12:02
Паскаль! создать текстовый файл, имя которого запрашивается с клавиатуры. заполнить его набором строк, вводимых с клавиатуры....
svitaliy360
14.07.2020 00:31
Заполнить одномерный массив произвольной размерности случайными числами из промежутка [-300; 300] и вывести его на экран в строчку, с именем каждого элемента массива...
kaban229
08.07.2021 08:25
фигню не пишите кто на пишит еще дам...
anka110
08.07.2021 08:25
В треугольнике АВС известно , что А=600, С=900, ВС= 7,5 см и проведена высота СМ. Найдите длину высоты СМ. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.