В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashabisaev030303
sashabisaev030303
28.07.2020 02:30 •  Информатика

Составьте программу нахождения значения выражения (a-(d+21)*2)*(c-7*k), где значения переменных а, d, с, и k вводятся с клавиатуры.

Ответ:
kerimagaevakk
kerimagaevakk
07.07.2020 23:24
var
  a, d, c, k: real;

begin
  readln(a, d, c, k);
  writeln((a - (d + 21) * 2) * (c - 7 * k));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?