Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
2006veronika34
28.09.2021 17:47 •
Информатика
Напишите программу вычисления суммы первых n целых положительных чисел (значение n вводится). напишите весь алгоритм
Ответ:
Miku1111
01.10.2020 22:32
Var n,i,s:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Horneter
16.09.2022 15:29
Вычислите разность восьмиричных беззнаковых чисел 406-17 (пример ответа: 12345)...
Улька9Пулька
09.06.2020 20:38
Нужно написать решение задач в Паскаль...
kioppo
16.03.2020 02:44
Что делать если на запускается стим на виндовс 10...
DaniilFPS
27.12.2021 16:27
Начертите желтым цветом контур буквы «Д». Размеры буквы – произвольные. (написать алгоритм) 2. Составьте программу рисования квадрата с вершинами, лежащими на осях координат....
про783
23.06.2022 08:18
Постройте таблицу истинности: НЕ (А и В) или С...
Эльмаз07
28.07.2022 13:07
Информатика, 2 тестовых вопроса,...
Витуся091
24.05.2021 18:37
Який обсяг пам’яті займає слово «інформатика» в бітах Я ЗАРАНЕЕ ...
Ref22pm
14.10.2022 07:27
Дан логотип. Выбери правильный ответ. Система управления базами данныхМультимедийный проигрывательЭлектронная таблица Редактор презентаций...
sharonova71
03.08.2022 00:27
2.Из предложенных вариантов слов выберите то, для которого истинно высказывание: (Первая буква слова согласная ИЛИ Вторая буква слова гласная) И Последняя буква гласная...
Horoshist2287
08.06.2023 13:44
с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.