Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
123123324322221
10.05.2020 23:09 •
Информатика
Паскаль. дана строка, содержащая слова, разделенные одним пробелом. напечатать все слова, отличные от последнего слова.
Ответ:
ЕкатеринкA
07.07.2020 19:06
var
s: string;
begin
readln(s);
write(s.Split(' ')[0], ' ');
foreach s1: string in s.Split(' ') do
if (s1 <> s.Split(' ')[0]) then
write(s1, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shcooltime
07.03.2020 19:40
Оперативка влияет на работу компьютера? ...
Sasha34634
30.01.2023 23:56
Достоинства и недостатки хранение информации в оперативной памяти...
34Марго35
30.01.2023 23:56
1& 0v1 & 1v1= 0& 1 & 0& 0 & 1v1= 1& 1& 1v0v1=...
YLANKATV
30.01.2023 23:56
Алфавит племени мумбо-юмбо состоит из 32 символов . какое количество информации несёт одна буква этого алфавита ? ( если можно сделайте с формулами где надо писатьдано и решение )...
Любовь1203
17.02.2022 21:16
Написать алгоритм для вычисления суммы кубов натуральных чисел от 1 до М....
есенгельды
11.04.2021 17:18
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число на...
evafadeeva05
11.12.2020 20:56
Дана программа: Pascal Python readln(x); readln(y): if (x 100) and (y 200) then writeln( ДА ) else writeln( НЕТ ) x = int(input()) y = int(input()) if x 100 and y 200: print( ДА )...
guluamovalera
12.12.2021 07:20
НА PYTHON НАПИШИТЕ НА PYTHON НАПИШИТЕ Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 4 и оканчивающихся на 6. Программа получает...
slava4В
21.08.2021 08:48
⇆ Что значит эти кнопка и для чего они нужна?...
ApokalipsisZnanij
31.05.2022 04:46
Выберите только верные утверждениявремя выхода из дома в 8:00максимальная скорость 40 м в минутуМиша шел в школу не останавливаясьв период с 8:12 по 8:13 он развивал самую высокую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
begin
readln(s);
write(s.Split(' ')[0], ' ');
foreach s1: string in s.Split(' ') do
if (s1 <> s.Split(' ')[0]) then
write(s1, ' ');
end.