В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Кatе
Кatе
11.12.2020 01:37 •  Информатика

Составить программу табулирования функции у=ln/cos(х)/ на интервале х [1; 13],δх=0,4

Ответ:
kiron123
kiron123
01.10.2020 22:17
var
  x: real := 1;

begin
  while (x <= 13) do
  begin
    writeln('y(', x, ') = ', ln(cos(x)));
    x += 0.4;
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?