В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kpilipaka02
kpilipaka02
26.05.2022 23:48 •  Информатика

Составьте программу функции в зависимости от значения аргумента y=7 при x< -7 y=-x при -7=5 программа запрашивает ввод значения x и выводит на экран вид функции y.(

Ответ:
ArinaYmnaya
ArinaYmnaya
01.10.2020 22:12
Var
  x: real;

begin
  readln(x);
  write('y = ');
  if (x < -7) then write(7)
    else if (x < 0) then write(-x)
      else if (x <= 5) then writeln(x)
        else write(5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?