Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
RoseIce
18.11.2021 13:19 •
Информатика
Дан код программы. какое значение переменной n было дано на входе программы, если на выходе получили s: =11325? в ответе напишите только число. нач цел n, i, s ввод n s: =0 нц для i от 1 до n s: =s+i кц вывод s кон
Ответ:
Ирина8891
07.07.2020 16:56
150
Переиначил программу - нашёл ответ:)
0,0
(0 оценок)
Популярные вопросы: Информатика
sarinaddnk238
16.10.2021 12:42
Определите число стоящее впереди числа 35 в шестеричной системе...
elbrosso
16.10.2021 12:42
Как называются команды, образом которых является дискета?...
sergeymo00
16.10.2021 12:42
Легкая программа.составить программу на турбо паскале: дана строка. сформировать новую строку из 2-й, 3-й, 4-й и последней букв....
Vika4634
20.03.2020 14:05
Найдите сумму чисел 1011110 в двоичной системе и 1100111...
ариариииирпа
06.05.2020 18:10
Сравните числа 65 в восьмиричной и 53 в семеричной системе счисления...
Макс11171
06.05.2020 18:10
Сравните числа 65 в восьмиричной и 53 в семеричной системе счисления...
BlackElegant
02.06.2020 07:15
ЯЗЫК ПИТОН! Суперчисла Суперчислом называется число, являющееся суммой двух простых чисел из диапазона [2…B]. Требуется найти все суперчисла из заданного диапазона [A…B]. Ввод...
bitievru2014
25.02.2021 12:58
Как найти корень на языке программирования C# НапримерConsole.WriteLine( введите сторону ab треугольника abc ); int ab = Convert.ToInt32(Console.ReadLine()); Console.WriteLine(...
p5wf389f
25.02.2021 12:58
Необходимо создать HMTL-документ в блокноте. Такой HTML-документ состоит из трех частей, содержащих законченный текст и представляющих отдельный абзац. Шрифт, начертание, размер,...
darina2605
04.08.2021 10:21
7) самостоятельно, используя интернет-ресурсы заполните таблицу тип разъема характеристика примечания(скорость передачи, использование) vga spp (standard parallel port) usb...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Переиначил программу - нашёл ответ:)