В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
24051999z
24051999z
15.01.2020 14:34 •  Информатика

Написать программу, подсчитывающую сумму нечетных положительных элементов в одномерном массиве

Ответ:
zhimagulova
zhimagulova
01.10.2020 22:09
Const
n = 10;var
a :array [1..n] of integer;
i, sum :integer;
begin
for i:= 1 to n do
readln(a[i]);
sum:=0;
for i:= 1 to n do
if (a[i] mod 2 = 1) and (a[i] > 0) then sum:= sum+a[i];
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?