Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Тимофей17727
05.05.2021 08:58 •
Информатика
9класс. составьте алгоритм вычисления (блок-схема на pascal). a²+4 √a²+√4 y= ⁻⁻⁻⁻⁻⁻⁻ + ⁻⁻⁻⁻⁻⁻⁻⁻ 6 4
Ответ:
prvvk
07.07.2020 15:47
Var a, y:real;
begin
write('Введите A: ');
readln(a);y:=(((a*a)+4)/6)+((sqrt(a*a))+(sqrt(4))/4);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
replinova
12.07.2022 07:30
За розповсюдження публікації можна поділити...
гений5623
29.01.2022 20:09
Проверьте является ли выражение равносильными, правую и левую часть. (b∧c∨a∧¬b∧¬c∨¬а∧с)∧(а∧b∨¬c∨а∧c)=а∧(b=c)...
sugurbaeva2002
09.04.2021 05:33
Преобразовать программу, чтобы с ее можно было находить слова с наиболее частым вхождением буквы ‘я’. (программа должна находить букву в словах из привязанного файла). var sim:...
Krisomanka01
12.08.2022 04:47
Воперативной памяти могут храниться а)данные и адреса б)программы и адреса в)программы и данные г) данные и быстроедйствие...
Markich7770777
12.08.2022 04:47
Какой объем видеопамяти необходим для хранения четырех страниц изображения,при условии, что разрешающая дисплея равна 640х480 точек,а используемых цветов 32? (ответ в кб)...
пончик123456798
20.05.2020 15:05
Для чего нужно оглавление?...
никитос73803
15.04.2022 07:30
Для древних людей высказывание земля плоская было истинным...
nikky228like
30.03.2021 12:36
Газу передано количество теплоты 150 дж,и внешние силы осуществили над ним роботу 350дж.чемуравна смена внутренней энергии?...
aktotyaubekerozp0uz
30.03.2021 12:36
Всреду на 4,8 т больше сена, чем во вторник. сколько тонн сена за эти два дня, если во вторник в 1,4 раза меньше, чем в среду...
ioiaaea33
30.03.2021 12:36
Три карандаша и пять авторучек вместе стоят 50 р а шесть карандашей и три авторучки вместе стоят 51 р сколько стоит карандаш и авторучка в отдельности...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите A: ');
readln(a);y:=(((a*a)+4)/6)+((sqrt(a*a))+(sqrt(4))/4);
writeln(y);
end.