В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lenapakhomowa
lenapakhomowa
06.01.2020 03:40 •  Информатика

Написать программу вычисления суммы кубов чисел от 25 до 125

Ответ:
ry564599
ry564599
01.10.2020 22:01
Вот код программы на С#. Там буквально 2 строчки,потому можно запросто переписать на любой другой язык.
int Summa = 0;     
 for (int i = 25; i <= 125; i++) Summa += i * i * i;
 Console.WriteLine("Summa кубов чисел от 25 до 125 = " + Summa);            Console.ReadLine();
Написать программу вычисления суммы кубов чисел от 25 до 125
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?