Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vikasibarik
29.02.2020 15:12 •
Информатика
Составить программу вычисляющую таблицу умножения на n
Ответ:
никита3330
07.07.2020 14:36
Var n,i: integer;
begin
readln(n);
for i:=1 to 9 do
writeln(n,'*',i,'=',n*i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
дрин2
29.10.2021 03:50
Напишите программу, которая будет работать следующим образом: пользователь вводит сколько угодно чисел до тех пор, пока не введёт ноль, после чего программа останавливается....
15602218s1
13.05.2020 10:22
Напишите небольшой конспект для пятого класса графический редактор и графический планшет...
sajidabonu101220071
16.03.2021 21:13
Во сколько раз уменьшатся числа при переносе запятой на 3 знака влево? 1101,01(2) 210,12(3) 3410,22(5) 1111,01(7) в скобках СС...
vovazvyagin
16.05.2021 01:33
(там print, или типо того)...
korablevabella
14.07.2020 16:08
По команде присваивания восстановите арифметическое выражение . R:=((4.9*5.7-12.67)/(3.5+0.4))*((85.85+4.3^2)/(2*(3+8.2)^2))...
WaysWhite
22.03.2020 15:16
Точечный источник света расположен на расстоянии x0=1м от диска. Диск лежит в плоскости, параллельной плоскости экрана. Тень от диска падает на экран, который располагается...
pnzarKarina
22.03.2020 15:16
Перечислите какие беговые дистанции относятся к коротким, средним и длинным....
крабик0507059
11.05.2022 14:01
Нужно выбрать Do/Does решите...
dpichuzhkina
21.02.2021 07:22
3x-6y=39ответы:(-4;12)(4;-11) (13;0)(11;-1)(15;1)(3;1)(14;1)...
cvetok31maia
21.02.2021 07:22
Какие цели преследует социальная политика государства? ответьте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
for i:=1 to 9 do
writeln(n,'*',i,'=',n*i);
end.