Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nastriopha1
19.02.2022 06:16 •
Информатика
Написать программу, которая для заданной строки s удаляет из нее последовательность символов, рассположенных между двумя запятыми(считается, что в строке ровно две запятые)
Ответ:
курма4
01.10.2020 21:57
var
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)
0,0
(0 оценок)
Популярные вопросы: Информатика
stepanyakimov2
03.07.2022 05:29
Как образуется отрицание высказывания...
varich83
22.01.2022 14:17
Составить программу на pascal ! дана целочисленная квадратная матрица a(n,n). просматривая её элементы в заданном порядке, найдите первый чётный элемент и поменяйте...
Iekul
02.01.2020 19:48
30 надо через pascal abc в графике то есть uses graph abc написать программу. надо сделать так что в середине было написана в большим шрифтом и красном цветом надпись...
Алёна345135537
02.01.2020 19:48
Написать программу, которая принимает от пользователя количество числовых значений (указывает сам пользователь) для переменной и считает количество введенных трехзначных...
simalilova
31.07.2020 03:43
Валгоритме записанном ниже используются целочисленные переменные k и mопределите значение переменной m после исполнения данного алгоритма: k: =2 m: =k+1 k: =m*k-3...
СанькаДьяченко
08.06.2023 15:45
Исполнитель вычислитель умеет выполнять только две команды: умножить на 2и прибавить 1. придумайте для него наиболее короткий план получения из 1 числа 50....
alihan22888
08.06.2023 15:45
Решить на паскале. для массива t(m) найти число элементов, больших предыдущего элемента, а для тех, которые меньше, найти их среднее арифметическое....
kosenkoanton72
18.04.2022 11:26
Используя 16-ти разрядный сумматор, старший разряд которого знаковый, вычислить сумму: 7c0d(16 )и 852(16). результат запишите в 16-й системе счисления....
Кисик123
24.06.2022 06:59
Дано : a=aa 16, b=255 8. какое из чисел с, записанных в двоичной системе счисления, удовлетворяет неравенству a...
OksaNatop04
24.06.2022 06:59
Вобразовательном учреждении проходят обучение всего 101х человека, из них: 23х мальчиков и 12х девочек. в какой системе счисления велся учет обучающихся?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)