В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NikitaZlatoystov
NikitaZlatoystov
16.08.2020 15:32 •  Информатика

Опишите алгоритм решения в виде блок-схемы. составьте программу вычисления значения выражения при заданных x и y: ( |x|-|y| ) / ( 1+|xy| )

Ответ:
ti0013
ti0013
07.07.2020 13:51
Var x,y,z:real;
begin
write('введите х,у через enter');
readln(x,y);
z:=(abs(x)-abs(y))/(1+abs(x*y));
write('значение данного выражения = ',z);
end.
Опишите алгоритм решения в виде блок-схемы. составьте программу вычисления значения выражения при за
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?