Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mayoll
01.05.2020 10:16 •
Информатика
Впаскале двухмерный массив размерностью 6 и 4 заполнить 1 строку единицами , 2 строку двойками, 3 строку тройками.
Ответ:
kovalchukmarina1
07.07.2020 13:25
Var
i,j:integer;
a:array[1..6,1..4]of integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do a[i,j]:=i;
for i:=4 to 6 do
for j:=1 to 4 do a[i,j]:=random(10);
writeln('Массив: ');
for i:=1 to 6 do
begin
for j:=1 to 4 do write(a[i,j]:3);
writeln;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hromovaysoydwfz
25.04.2022 08:34
Реферат , набранный на компьтере,содержит 24 страницы, на каждой странице 72 строки, в каждой строке 48 символов.для кодирования символов используется кодировка кои-8, при которой...
4977
29.05.2020 00:58
1. Допишите предложения: 1.1 Изображение на экране монитора образуется из отдельных точек, которые называются .1.2 Общее количество пикселей, из которых складывается изображение...
vd89084999583
27.11.2020 22:37
Сколько трёхзначных чисел можно записать с цифр 1,3,5 и 7 при условии, что в записи числа не должно быть одинаковых цифр?...
Агааемгов
20.12.2020 00:46
Перечислите структуру полного условного оператора Перечислите структуру неполного условного оператораКакие синтаксические правли нужно соблюдать для записи условного оператора?...
0513072813
27.11.2021 19:41
Опишите своими словами функцию оператора проверки условий...
JOKERLADGER
24.02.2020 21:06
Рассматривается множество целых чисел, принадлежащих числовому отрезку [2095; 19402], которые являются простыми числами и у которых первая цифра больше последней. Найдите количество...
спаркер
02.09.2020 02:18
Даны два числа в десятичной системе счисления: 10 и 11. Переведите данные числа в двоичную систему счисления и перемножьте их в двоичной системе счисления....
livekristinka
09.12.2022 06:34
я приобретаю новое знакомство Как выглядела старая часовня? Какие чувства вызывает у вас это описание? ,...
antonishyna1997
06.07.2021 04:58
1. Машина проехата 70 км. Это составляет 2/5части всего пути. Определите сколько километров состовляет весь путь. сор по матем ...
эма24
25.02.2022 02:59
5. Сделайте морфологический разбор слова «прослеживаются» ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,j:integer;
a:array[1..6,1..4]of integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do a[i,j]:=i;
for i:=4 to 6 do
for j:=1 to 4 do a[i,j]:=random(10);
writeln('Массив: ');
for i:=1 to 6 do
begin
for j:=1 to 4 do write(a[i,j]:3);
writeln;
end;
end.