В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
111120068
111120068
27.02.2022 15:52 •  Информатика

Составить программу на pascal abc. составить программу которая вычисляет сумму всех нечетных и кол-во четных чисел от 10 до 99

Ответ:
VarvaraErrorFell
VarvaraErrorFell
25.05.2020 06:28

Program n1;
Uses CRT;
Const n=7;
Var i,k,s: integer;
begin
for i:=10 to 99 do
if i mod 2=1 then s:=s+i
else k:=k+1;
writeln('Summa nechetnyx =',s,' a chetnih chisel ',k);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?