В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
karinakarim
karinakarim
03.07.2021 17:34 •  Информатика

Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток.

Ответ:
Нвдуооп
Нвдуооп
01.10.2020 21:47
Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?